WorldSpot.net forum

English forums => General Discussion => Topic started by: Jonny5 on November 20, 2018, 08:32:34 pm

Title: Unable to access routers via dashboard
Post by: Jonny5 on November 20, 2018, 08:32:34 pm
Hi,

I currently have 2 separate hotspots running on different ISP's.
I have been unable to connect to either of them via the dashboard for a few weeks now.
I have tried a reboot and various browsers etc but I can not get it to work. It just stays at "Trying to reach router".
Any ideas?

Thanks.
Title: Re: Unable to access routers via dashboard
Post by: WorldSpot on December 03, 2018, 03:03:21 pm
Hi

Sorry for the very late response.
The problem should have been resolved some time ago.
Title: Re: Unable to access routers via dashboard
Post by: Jonny5 on December 04, 2018, 06:27:38 pm
Hi,
It had been working fine since the last time it stopped but unfortunately it seems to have another problem.
Title: Re: Unable to access routers via dashboard
Post by: WorldSpot on December 04, 2018, 10:06:49 pm
Dashboard is working fine for me.
Please note that you may have to refresh the dashboard page several times before it can authenticate the first time.
You also have to wait several minutes after rebooting for the dashboard to setup.

If it still doesn't work, please send me your login so I can have a look.
Title: Re: Unable to access routers via dashboard
Post by: Jonny5 on December 05, 2018, 06:52:16 pm
Hi,
Thanks, have it working now using the secure URL.
Title: Re: Unable to access routers via dashboard
Post by: Wittel on January 09, 2019, 12:05:36 pm
Is using the secure URL recommended or is it not necessary btw?
Title: Re: Unable to access routers via dashboard
Post by: WorldSpot on January 10, 2019, 03:53:55 pm
Yes the secure url (https) is now by default (and required by dashboard)