Recent Posts

Pages: [1] 2 3 ... 10
1
Help / Re: Help! Worldspot services are intermittently working!
« Last post by WorldSpot on Yesterday at 10:52:26 am »
Hello, did you try to change the dns server?
2
Help / Re: Setup user access
« Last post by WorldSpot on February 17, 2017, 06:33:23 pm »
Hello

Documentation is here: https://secure.worldspot.net/wk/Main/en/Doc?noSidebar=1#Access_profile

Go to access profile to create one.
if you want 12h after the first connection, set 12h in expiration time.
if you want 12h total time (with multiple connection), set 12h in total time.
3
Help / Setup user access
« Last post by mozdigger on February 17, 2017, 04:17:18 pm »
Hi,

I would like to know how to setup a user profile that allows connections for only 12 hours or 24 hours. After that, the user need to ask me for a new username and password. Thanks in advance for all your help and support.

Cheers,

Juan.
4
Help / Re: Help! Worldspot services are intermittently working!
« Last post by WorldSpot on February 17, 2017, 09:38:35 am »
Code: [Select]
Ping to secure.worldspot.net fails to retrieve IP address. Exact error msg --> "Ping request could not find host secure.worldspot.net. Please check the name and try again."This is not normal.
It looks like opendns servers are wrong.
Please change chillispot's dns servers to google's: 8.8.8.8 and 8.8.4.4
5
Help / Re: Help! Worldspot services are intermittently working!
« Last post by bluewater on February 17, 2017, 04:53:39 am »
Hi there,

Thanks for your response.

We ran these tests several times. And here's the results:

1. Both "http://apple.com" & "http://google.com" do not load. The web browser reports that the page cannot be displayed
2. Ping to google.com does reveal the IP address and it times out
3. Both "https://secure.worldspot.net" & "http://secure.worldspot.net" loaded the first time though I'm not sure if the page was cached or not. After we power cycled the router, the page did not load afterwards and the browser reports back that the page cannot be displayed. (I tried to powercycle a few times again and it still doesn't load)
4. Ping to secure.worldspot.net fails to retrieve IP address. Exact error msg --> "Ping request could not find host secure.worldspot.net. Please check the name and try again."
5. Ping to 192.168.182.1 returns fine.
6. I'm able to access our splash page URL from outside the network (https://secure.worldspot.net/wk/Uam/...". When inside the network with Chillispot on, it doesn't load (Page cannot be displayed). When Chillispot is disabled and we are able to access the internet, this page does load.

Not sure if this will help but here's some ipconfig stats.

Windows IP Configuration

   Host Name . . . . . . . . . . . . : BLUEWATERBEACH
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : key.worldspot.net

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . : key.worldspot.net
   Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physical Address. . . . . . . . . : FC-AA-14-A6-14-23
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::ddac:c1a4:c21c:5eb4%16(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.182.2(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Friday, February 17, 2017 8:40:54 AM
   Lease Expires . . . . . . . . . . : Friday, February 17, 2017 8:55:54 AM
   Default Gateway . . . . . . . . . : 192.168.182.1
   DHCP Server . . . . . . . . . . . : 192.168.182.1
   DHCPv6 IAID . . . . . . . . . . . : 268216852
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1E-F4-6A-A4-FC-AA-14-A6-14-23

   DNS Servers . . . . . . . . . . . : 208.67.222.222
                                       208.67.222.222
   NetBIOS over Tcpip. . . . . . . . : Enabled

I've PM'ed a screenshot with how our Chillispot settings look. Please have a look.

Also not sure if I explained properly in my initial post but you know how the splash page automatically appears when connecting to the wireless network? On iOS devices it doesn't load

So far it's been 2 days straight since our WorldSpot hotspot went down.

Thanks for your time and I hope the above info helps to identify the issue.
6
Help / Re: Help! Worldspot services are intermittently working!
« Last post by WorldSpot on February 16, 2017, 03:45:32 pm »
Hi

It seems that some browsers now make https requests (which are not redirected) even if you don't ask for https.
Could your please try to type an url with "http://" like "http://apple.com"

Could you please try if dns is working: ping google.com
if it says "pinging google.com [<an ip address >]", this means that dns is working. It should be working, even if the ping should not reply.

please try to access worldspot server: http://secure.worldspot.net : it should work
ping secure.worldspot.net: it should work
If you have a spash page url working once (like https://secure.worldspot.net/wk/Uam/...) , please try to copy it somewhere, and test if it is working.

7
Help / Help! Worldspot services are intermittently working!
« Last post by bluewater on February 16, 2017, 02:37:59 pm »
Hi guys,

I've got a WorldSpot setup that had been running great for over a year. Recently we've been running into some issues..

A month ago, our clients began to experience issues connecting to the hotspot service. It was down for a few days and somehow it started to work again (no settings were changed to fix it - it started working on its own). Things were fine for another 3 weeks and the issue reappeared earlier this week. A day later it started to work again (no powercycle was done). Now it has stopped working again and I'm clueless as to what's happened (I'm currently in another country hence have limited resources - can only access remotely). Right now I have temporarily disabled Chillispot services so that my clients can access the web.

What my clients tell me:
They can see the wireless network. They can connect to it (unsecured), except the splash page doesn't appear (On iOS - Safari cannot display; IE - Internet Explorer cannot display the page). The same issue occurs when connected directly to LAN.

I'm confident no settings have changed (nobody knows how to manage/access these things and only I know the password to all modems/routers).

Things to know (after asking a client to follow step by step instructions):
-I can see that an IP address of 192.168.182.X is being assigned.
-When visiting, "http://192.168.182.1" or "http://192.168.182.1:3990", the page does not load. (i.e. Internet Explorer cannot display the page)
-Ping to 192.168.182.1 replies
-Ping to 8.8.8.8 times out
-Can access internet when connected directly to the modem
-Can access internet when Chillispot is disabled on DD-WRT router
-I can remotely access the DD-WRT router over WAN with no issues
-Under Current Subscriptions page (on the WorldSpot portal site), I can see last usage date/time is 2017-02-15 18:28:34. Connection history also shows no records of the device being able to connect.
-This issue occurs on a wide range of devices (Windows, iOS, Android). Thus issue is not client related.
-Nothing has changed with the network setup/settings

What I've tried to do:
-Power cycled both the hotspot router and modem (renewed WAN IP address) several times
-Turned off modem & hotspot router
-Reset the modem to factory and setup again. (I even restored a working backup config file but that didn't help either)
-Asked client to disconnected all cables to simplify the network (right now it's a LAN cable from modem to hotspot router then LAN/WLAN to client devices)

Current Network Setup:
Huawei ONT Fibre Modem --> TP-Link WR841ND (Running DD-WRT v24-SP2 Std build 21061 since 2015) --> Wireless AP's

Now I know I should've installed the recommended Worldspot firmware though it has been working fine under DD-WRT for over a year. I'm also unable to physically access the network so don't want to risk changing the firmware. So I'm really confused as to what could've gone wrong now.

Would really appreciate some help as I'm quite lost now. I set this up for my uncle's beach resort when on holidays overseas in 2015 and now I'm back in Australia so am desperate for help!

Thanks!

TLDR: Perfectly working WorldSpot network stopped working. IP Address is assigned but unable to visit Splash Page. Reboot & Factory Reset didn't help. Direct LAN cable to modem works fine. Able to access internet when disabling Chillispot on Worldspot router (i.e. bypassing WorldSpot services). I'm so confused!
8
General Discussion / Re: How to "setup" unbranded?
« Last post by WorldSpot on February 10, 2017, 06:28:17 pm »
I'm sorry, but I don't understand how it is related to the hotspot?
9
General Discussion / How to "setup" unbranded
« Last post by VayaGerml on February 09, 2017, 10:53:20 pm »
I have used some code from another topic here to forward an email to another email but i want to use a specific email to send it from and not the mail it was sent to. How can i do it ?.
10
Discussion générale / Re: Hotspot avec Netgear WNR1000v2 ou Linksys ea8500
« Last post by pika28 on January 29, 2017, 09:40:47 pm »
point 4: peut etre fait assez rapidement
point 5: ca demande un peu de developpement...
point 6: Une api est largement possible. A specifier. Du jsonrpc ca vous irait?
4 : à suivre. J'attends votre retour sur le sujet
5 : une idée de délai?
6 : je dois voir avec le développeur du logiciel de caisse. Quel coût de fonctionnement prévoir?
Pages: [1] 2 3 ... 10
anything