Recent Posts

Pages: [1] 2 3 ... 10
1
Bugs / bloqué pendant la validation du mot de passe
« Last post by Martysen on Yesterday at 06:45:10 pm »
Merci beaucoup

Toutefois, je me rends compte que forcément, ce mot de passe sera envoyé à ladresse mail de la personne qui gérait le site avec moi...bref, je crois que je ne vais pas pouvoir passer des annonces xx

Avant de quitter le site, elle na pas pensé à modifier tout ça, alors me voilà bien embêtée.

Est-il possible pour moi de communiquer une autre adresse mail afin de reprendre la main sur ce compte, vu que je suis désormais la seule admin de ce site ?
2
General Discussion / Салон красоты в Солнцево
« Last post by JacobHew on Yesterday at 02:04:15 pm »
В нашем салоне красоты вас обслужат квалифицированные
специалисты, которые прекрасно понимают,
который именно изящность
может спасти космос – и ваш внешний облик
после| посещения Лайма станет тому подтверждением.
г. Москва, ЗАО, Солнцевский проспект, д.10
https://laim-salon.ru/
3
WorldSpot Firmware / Re: TL WR841N(US) Ver:13.1
« Last post by WorldSpot on December 08, 2018, 11:57:57 am »
Hi

WS firmware don't have fixed ip address. It is using dhcp to get an ip.
It tries to reach worldspot servers. It is on worldspot server that you know if it is working.

Please read the WS firmware documentation about this.
4
WorldSpot Firmware / Re: TL WR841N(US) Ver:13.1
« Last post by tumbacreek on December 06, 2018, 04:16:25 pm »
Once again in case it helps others.
I restarted my computer and it just worked this time.
5
WorldSpot Firmware / Re: TL WR841N(US) Ver:13.1
« Last post by tumbacreek on December 06, 2018, 04:11:57 pm »
Hello

(In case it helps anyone else, it took me a while to work out that I had to rename the bin file, and then what to rename it to.
This video helped: https://www.youtube.com/watch?v=plaxiiSKlJI.)


So I tried flashing with this file: openwrt-ramips-mt76x8-tl-wr841n-v13-squashfs-tftp-recovery.bin
The router appears to be working, however I'm not sure what IP address I use to connect to it?
It used to be 192.168.0.1 but there was no response.

So I tried flashing with this file: openwrt-ramips-mt76x8-tl-wr841n-v13-squashfs-sysupgrade.bin
But the Router didn't work at all then, with all 8 lights flashing.

So I re-flashed the first file. The router appears to be working normally (judging by the lights), however I'm not sure how to connect to it.

Would the IP address be different?

Appreciate you help.
 
6
General Discussion / Re: Unable to access routers via dashboard
« Last post by Jonny5 on December 05, 2018, 06:52:16 pm »
Hi,
Thanks, have it working now using the secure URL.
7
WorldSpot Firmware / Re: TL WR841N(US) Ver:13.1
« Last post by tumbacreek on December 05, 2018, 02:04:35 pm »
Hello,

Many thanks.
I'm not sure what I've doing wrong.
I've tried two TFTP server programs (Winagents and TFTPd64) and in both of them I get the error
"requested file not found" Winagents; and
"error 2 in system call CreateFile The system cannot find the file specified"

I don't understand why the file is not found.
I have checked the diretory path.
Made sure it exists in the relevant directory. It shows up.

I've tried using the openwrt file instead and the same things happens

I'm searching other forums, but if you're able to suggest what I'm doing wrong it would be very much appreciated.

Thanks
8
WorldSpot Firmware / Re: TL WR841N(US) Ver:13.1
« Last post by WorldSpot on December 04, 2018, 10:08:28 pm »
Please try with this firmware and report if it works:
http://dl.worldspot.net/wsbeta/18.06-1/ramips-full/targets/ramips/mt76x8/

Please note that you may need to flash with the tp-link tftp server method

Thanks
9
General Discussion / Re: Unable to access routers via dashboard
« Last post by WorldSpot on December 04, 2018, 10:06:49 pm »
Dashboard is working fine for me.
Please note that you may have to refresh the dashboard page several times before it can authenticate the first time.
You also have to wait several minutes after rebooting for the dashboard to setup.

If it still doesn't work, please send me your login so I can have a look.
10
General Discussion / Re: Unable to access routers via dashboard
« Last post by Jonny5 on December 04, 2018, 06:27:38 pm »
Hi,
It had been working fine since the last time it stopped but unfortunately it seems to have another problem.
Pages: [1] 2 3 ... 10