Recent Posts

Pages: 1 [2] 3 4 ... 10
11
WorldSpot Firmware / Re: worldspot firmware for GL inet AR150
« Last post by marcoind on December 17, 2018, 12:53:55 pm »
Super class  the new firmware. luci access from the lan or the worldspot website is a big improvement for me.
Well done.
Just a small question.
I'm using ticket login, my guest have to buy them from me. I don't use this system to make money out of it but to provide internet access to my guest but i want as well to limit the number of guest who will require internet access. I'm running a small resort in indonesia located on a small island and the internet is available from 3G connection which is unfortunately not unlimited.  I think, asking money for internet access is the best way to limit them of unwanted internet crap like streaming music or watching video.... Any way long story short.
is it possible to have a kind of admin ticket that i ( and only me) can use to check the worldspot login process  on the guest device without having to use the time on their ticket? I notice that on some apple device (iphone, tablet or macbook) the dhcp access is sometime problematic and it will be nice if i can use a worldspot admin ticket to try to debug things.
Thanks
Regards
Marco
12
WorldSpot Firmware / Re: worldspot firmware for GL inet AR150
« Last post by marcoind on December 17, 2018, 04:20:45 am »
I was surprise by your new structure directory with package/ and target/ compare to the 14.07 where all the firmware were on the root.
13
WorldSpot Firmware / Re: worldspot firmware for GL inet AR150
« Last post by marcoind on December 17, 2018, 04:18:41 am »
Oups!!!
I found it. The correct worldspot firmware was :http://dl.worldspot.net/wsbeta/17.01-2/ar71xx-full/targets/ar71xx/generic/lede-ar71xx-generic-gl-ar150-squashfs-sysupgrade.bin
My worldspot AP is back online.
Thanks for your help.
14
WorldSpot Firmware / Re: worldspot firmware for GL inet AR150
« Last post by WorldSpot on December 15, 2018, 02:42:27 pm »
Hi

Worldspot firmware is a customized openwrt firmware.
If you installed openwrt yourself, you should use the same file name that was used with openwrt.

Which version did you upload? Current recommended firmware (for recent routers) is here: http://dl.worldspot.net/wsbeta/18.06-1/

Yes manual coova chilli configuration is possible, simply use the setting given on the website.

Best regards
15
WorldSpot Firmware / worldspot firmware for GL inet AR150
« Last post by marcoind on December 15, 2018, 02:54:47 am »
Hi
I'm using wordspot hotspot system since few years now. one of my tp link access point have decided to give up and i try to replace it. I have a Gl inet Ar150 powered by Atheros 9331 and loaded with openwrt LEDE.
I have downloaded all your different firmware for GL inet from your website
openwrt-ar71xx-generic-gl-inet-v1-squashfs-sysupgrade.bin
openwrt-ar71xx-generic-gl-inet-6408A-v1-squashfs-sysupgrade.bin
openwrt-ar71xx-generic-gl-inet-6416A-v1-squashfs-sysupgrade.bin

but none of them was accepted by my gl inet ar150. The processor and memory and manufacturer seem to be compatible.
Gl inet is providing all the tools to make your own image. How can i make my own worldspot firmware for this router?
This glinet ar150 is openwrt compatible and i have install and run Coovachilli on it. can i manually setup coovachilli to be compatible with worldspot server?

Thanks for your help.



16
WorldSpot Firmware / Re: TL WR841N(US) Ver:13.1
« Last post by WorldSpot on December 08, 2018, 11:57:57 am »
Hi

WS firmware don't have fixed ip address. It is using dhcp to get an ip.
It tries to reach worldspot servers. It is on worldspot server that you know if it is working.

Please read the WS firmware documentation about this.
17
WorldSpot Firmware / Re: TL WR841N(US) Ver:13.1
« Last post by tumbacreek on December 06, 2018, 04:16:25 pm »
Once again in case it helps others.
I restarted my computer and it just worked this time.
18
WorldSpot Firmware / Re: TL WR841N(US) Ver:13.1
« Last post by tumbacreek on December 06, 2018, 04:11:57 pm »
Hello

(In case it helps anyone else, it took me a while to work out that I had to rename the bin file, and then what to rename it to.
This video helped: https://www.youtube.com/watch?v=plaxiiSKlJI.)


So I tried flashing with this file: openwrt-ramips-mt76x8-tl-wr841n-v13-squashfs-tftp-recovery.bin
The router appears to be working, however I'm not sure what IP address I use to connect to it?
It used to be 192.168.0.1 but there was no response.

So I tried flashing with this file: openwrt-ramips-mt76x8-tl-wr841n-v13-squashfs-sysupgrade.bin
But the Router didn't work at all then, with all 8 lights flashing.

So I re-flashed the first file. The router appears to be working normally (judging by the lights), however I'm not sure how to connect to it.

Would the IP address be different?

Appreciate you help.
 
19
General Discussion / Re: Unable to access routers via dashboard
« Last post by Jonny5 on December 05, 2018, 06:52:16 pm »
Hi,
Thanks, have it working now using the secure URL.
20
WorldSpot Firmware / Re: TL WR841N(US) Ver:13.1
« Last post by tumbacreek on December 05, 2018, 02:04:35 pm »
Hello,

Many thanks.
I'm not sure what I've doing wrong.
I've tried two TFTP server programs (Winagents and TFTPd64) and in both of them I get the error
"requested file not found" Winagents; and
"error 2 in system call CreateFile The system cannot find the file specified"

I don't understand why the file is not found.
I have checked the diretory path.
Made sure it exists in the relevant directory. It shows up.

I've tried using the openwrt file instead and the same things happens

I'm searching other forums, but if you're able to suggest what I'm doing wrong it would be very much appreciated.

Thanks
Pages: 1 [2] 3 4 ... 10