Author Topic: Comment désactiver le pare-feu sous CoovaAP ?  (Read 5041 times)

Offline aspirine

  • Jr. Member
  • **
  • Posts: 13
Comment désactiver le pare-feu sous CoovaAP ?
« on: November 12, 2008, 04:49:41 pm »
Bonjour,

Pour tenter de résoudre un problème d'accès Internet dans une configuration bien particulière, je voudrais désactiver totalement, momentanément, le pare-feu de mon Linksys WRT54GL sous CoovaAP.
Mais je ne suis pas chevronné.
Que choisir dans ce firewall ? Forward, Accept, Drop ? et ensuite, il faut préciser d'autres paramètres?
Merci de votre aide
« Last Edit: November 14, 2008, 12:32:23 pm by aspirine »

Offline WorldSpot

  • Administrator
  • Hero Member
  • *****
  • Posts: 2472
Re: Comment désactiver le pare feu sous CoovaAP ?
« Reply #1 on: November 13, 2008, 09:39:36 am »
Bonjour

Je ne l'ai jamais fait, et je ne suis pas sur si c'est prevu.

Offline aspirine

  • Jr. Member
  • **
  • Posts: 13
Re: Comment désactiver le pare feu sous CoovaAP ?
« Reply #2 on: November 13, 2008, 10:35:02 am »
Bonjour,
En fait, je voudrais connecter l'entrée Internet de mon WRT54GL sous CoovaAP, non pas directement sur ma freebox, mais sur la carte Ethernet d'un PC sous XP avec "partage de connexion".
Je crois que tout est prêt à fonctionner, mais que le pare-feu du Linksys bloque l'accès à Internet dans cette configuration.
Comment faire pour autoriser l'accès à Internet, et donc à mon hotspot, pour les clients en wifi ?

Offline aspirine

  • Jr. Member
  • **
  • Posts: 13
Re: Comment désactiver le pare feu sous CoovaAP ?
« Reply #3 on: November 13, 2008, 10:55:25 am »
J'ai trouvé ceci sur "http://wiki.openwrt.org/OpenWrtDocs/Kamikaze/FirewallConfiguration", mais je ne suis pas sûr que ce soit bien ce que je cherche, et je ne sais pas l'appliquer sous CoovaAP.


1.2.2. Forwarding ports (Destination NAT/DNAT)

Following the "zone" entries, add a "redirect" entry:

config redirect
        option src              wan
        option src_dport        80
        option dest             lan
        option dest_ip          192.168.1.10
        option dest_port        80
        option proto            tcp

This example forwards http (but not https) traffic to the webserver running on 192.168.1.10.


C'est bien la solution à mon problème?
« Last Edit: November 13, 2008, 10:57:46 am by aspirine »

Offline WorldSpot

  • Administrator
  • Hero Member
  • *****
  • Posts: 2472
Re: Comment désactiver le pare-feu sous CoovaAP ?
« Reply #4 on: November 15, 2008, 01:37:57 am »
coovaAP est un openwrt white russian.
Kamikaze est la nouvelle version d'openwrt, et n'est pas du tout compatible sur ce sujet.

Offline aspirine

  • Jr. Member
  • **
  • Posts: 13
Re: Comment désactiver le pare-feu sous CoovaAP ?
« Reply #5 on: November 17, 2008, 02:09:25 pm »
Merci pour cette précision. J'ai bien noté pour l'avenir.
J'ai résolu mon problème d'accès Internet. Ce n'était pas une question de configuration du pare-feu, mais un problème de DNS à spécifier obligatoirement.
Tout roule impeccablement!