Author Topic: Error: Chillispot must be configured for Challenge-Response authentication (CHAP  (Read 8880 times)

Offline toonwolf

  • Jr. Member
  • **
  • Posts: 6
First time trying to setup a hotspot running WRT54G v2.0 and DD-WRT v24 Beta (08/30/06) std. Everything seems to be working fine - I'm getting a valid IP address and I'm able to register a new user + activate the account. However when trying to connect I'm getting the error message:

Code: [Select]
Error: Chillispot must be configured for Challenge-Response authentication (CHAP). Make sure you have set the UAM secret
I've double-checked and the UAM secret code matches the code displayed in "SpotInfo" for the Hotspot "Testzone". Any ideas?

Offline WorldSpot

  • Administrator
  • Hero Member
  • *****
  • Posts: 2472
looking at the connection logs, it seems that you finally succeeded?
What was your problem?

Offline toonwolf

  • Jr. Member
  • **
  • Posts: 6
You're absolutely right. It seems like it's working ok. However the error message mentioned is always displayed after I click connect. It's not a browser issue (Tested with Opera 9.01 and IE 6).



[Edit]I've sent you a PM with the IP and pw for my router if you would like to have a look at the settings[/Edit] :o
« Last Edit: September 12, 2006, 12:18:44 pm by toonwolf »

Offline WorldSpot

  • Administrator
  • Hero Member
  • *****
  • Posts: 2472
I'm really sorry about this bug.  :-[
Next time I will test some more before doing changes.
It should be corrected now.
could you retry please?

Thanks

Offline toonwolf

  • Jr. Member
  • **
  • Posts: 6
Success!!  ;D Everything seems to be working fine.

 

anything