Author Topic: Good for Enterprise  (Read 5683 times)

Offline FraKa

  • Jr. Member
  • **
  • Posts: 4
Good for Enterprise
« on: July 31, 2012, 02:35:52 pm »
Hi,
 
something strange... Worldspot works fine for all services, except for the "Good for Enterpise" App.
 
I managed to send 1 Message, with a delay of almost 30 Minutes.. and then i was never able to send one again.
 
Recieving email is also strange, Sometimes i got some new mails, but most of the time i don't.
And even when i reciev some, my inbox is not totaly sync.
 
For all other networks it works fine. (3G and other No-Worldspot-Wifi)
 
 
Has anyone an idea, or experiens with Good for Enterpise in Worldspot networks?
 
 
Thanks

Offline WorldSpot

  • Administrator
  • Hero Member
  • *****
  • Posts: 2472
Re: Good for Enterprise
« Reply #1 on: July 31, 2012, 05:20:12 pm »
Hi

I unfortunately don't know about this service and why it would not work.
What is your firmware version?

Offline FraKa

  • Jr. Member
  • **
  • Posts: 4
Re: Good for Enterprise
« Reply #2 on: August 02, 2012, 11:56:46 am »
Firmware Version DD-WRT v24-sp2 (08/0710) std


Thanks
« Last Edit: August 02, 2012, 01:58:32 pm by FraKa »

Offline WorldSpot

  • Administrator
  • Hero Member
  • *****
  • Posts: 2472
Re: Good for Enterprise
« Reply #3 on: August 02, 2012, 05:53:00 pm »
You might want to try a firmware with coova chilli to see if the problem still exists

Offline FraKa

  • Jr. Member
  • **
  • Posts: 4
Re: Good for Enterprise
« Reply #4 on: February 20, 2013, 11:09:05 am »
Hi,

I think it has nothing to do with the Firmware, as soon as i disable the Worldspot auth. in Services -> HotSpot -> Chillispot

and run the WIFI just with a WPA+PSK protection it works perfectly :)

regards,

Kai

Offline WorldSpot

  • Administrator
  • Hero Member
  • *****
  • Posts: 2472
Re: Good for Enterprise
« Reply #5 on: February 20, 2013, 11:25:15 am »
dd-wrt use a very old hotspot software named chillispot.
It is this software that may cause you problems.

This is why I suggest you to upgrade to another firmware which has coova-chilli instead of chillispot.

Offline FraKa

  • Jr. Member
  • **
  • Posts: 4
Re: Good for Enterprise
« Reply #6 on: February 20, 2013, 01:38:52 pm »
Hi,

it seems like coova-chilli is not supported for Linksys WRT160NL,
have you any experiance with this router's and coova-Chilli?

Regards,

Kai

Offline WorldSpot

  • Administrator
  • Hero Member
  • *****
  • Posts: 2472
Re: Good for Enterprise
« Reply #7 on: February 20, 2013, 01:49:26 pm »
Depending on your router version, you could try worldspot firmware:
http://worldspot.net/wsf/ar71xx/openwrt-ar71xx-generic-wrt160nl-squashfs-factory.bin

Note that this is not tested.

more info at openwrt wiki:
http://wiki.openwrt.org/toh/linksys/wrt160nl#migrate.from.dd-wrt.to.openwrt