Author Topic: Search error in the forum  (Read 2915 times)

Offline mlanierjr

  • Jr. Member
  • **
  • Posts: 2
Search error in the forum
« on: October 17, 2012, 10:31:54 pm »
Greetings,
When trying to search I receive the following error message
  An Error Has Occurred!    You are not allowed to search for posts in this forum.

Any Ideas?
Thanks
mlanierjr

Offline WorldSpot

  • Administrator
  • Hero Member
  • *****
  • Posts: 2465
Re: Search error in the forum
« Reply #1 on: October 17, 2012, 10:36:19 pm »
Hi


May I suggest to use google? You can search worldspot.net like this:
Code: [Select]
site:worldspot.net words to search

Offline mlanierjr

  • Jr. Member
  • **
  • Posts: 2
Re: Search error in the forum
« Reply #2 on: October 17, 2012, 10:59:11 pm »
I know. I did. It's just slightly annoying. ;)
I'm trying to read a bit before attempting to set up a free or add sharing worldspot access point using a Linksys WRT54g running coovAP as an airport /router/ADSL modem Controller. In other words, I would like to keep a separate lan on the wired ports. The wired user should have unlimited band with and connect time.

Thanks,
mlanierjr

Offline WorldSpot

  • Administrator
  • Hero Member
  • *****
  • Posts: 2465
Re: Search error in the forum
« Reply #3 on: October 17, 2012, 11:12:51 pm »
Yes this should be possible. Don't remember the exact settings name...

Offline Gonab

  • Jr. Member
  • **
  • Posts: 3
Re: Search error in the forum
« Reply #4 on: October 24, 2012, 04:39:54 pm »
The error occurs only when you're logged in the forum. Just have to logout if you want to use the search for now.

Offline WorldSpot

  • Administrator
  • Hero Member
  • *****
  • Posts: 2465
Re: Search error in the forum
« Reply #5 on: October 24, 2012, 05:22:50 pm »

This should be fixed.Could you please retry?

 

anything