Author Topic: PROBLÈME DE BANDE PASSANTE  (Read 3541 times)

Offline plesseur

  • Jr. Member
  • **
  • Posts: 2
PROBLÈME DE BANDE PASSANTE
« on: May 28, 2015, 01:57:56 pm »
Bonjour,
je suis nouveau sur WorldSpot et rencontre un petit problème de débit.
J'ai acheter et configurer un routeur TP-LINK et flasher celui-ci avec l'une de vos rom sous le nom "openwrt-ar71xx-generic-tl-wr1043nd-v2-squashfs-factory".
J'ai donc installer mon nouveau hostpot chez mon client qui fonctionne un peut trop bien..
En effet derrière le hostpot tous va bien mais plus derrière la box.
L'installation est la suivante :
1 Box orange pro débit environ 10 à 14 Mega relier sur un switch réseau 3COM pour les postes de gestion.
De ce switch 3com part un câble RJ45 qui alimente le boitier TP-LINK qui lui à son tour distribue internet sur des points d'accès wifi (Zyxel et ubiquity).
Tous fonctionne parfaitement si ce n'est que les clients connectés consomme toutes la bande passante de mes postes de gestion.
Je me suis rendu dans la "gestion des classes" et activer une limite en Download de : 2 M et en upload de : 30k (pour tester).
Je n'ai aucune différence de débit malgré cette activation et les postes de gestion on toujours sur internet très lent, d'ou ma question, est-ce que ses limitation de débit fonctionne t elle ?
Et si oui comment mettre en place ses limitations ?
A savoir que lorsque je débranche simplement mon routeur TP-LINK, tous revient à la normale pour les postes gestion qui eux restent relier en direct sur la box.
Je vous remercie par avance de votre intérêt.
Cordialement,

Offline WorldSpot

  • Administrator
  • Hero Member
  • *****
  • Posts: 2472
Re: PROBLÈME DE BANDE PASSANTE
« Reply #1 on: May 28, 2015, 04:24:58 pm »
Bonjour

Cette limite de debit est par utilisateur du hotspot. Avez vous testé si cette limite fonctionne sur un client hotspot?

Quelle est le débit montant de votre ligne? Combien d'utilisateurs simultanés? Le débit montant atteint t'il son maximum?

Il semble que vous souhaitez limiter le débit de l'ensemble du hotspot. Il n'y a pas pour l'instant cette fonction.
D'une manière plus générale, la livebox ne gère pas correctement la Qualité de Service (contrairement aux freebox par exemple), ce qui fait qu'une congestion en upload cause de très grosses latences pour tous les utilisateurs.
Il vous faut rajouter un routeur qui sache gérer la QoS pour éviter cette congestion. Cette fonctionnalité est intégrée dans les noyaux linux, mais sa mise en oeuvre est très variable.
Voici un exemple: http://wiki.openwrt.org/doc/uci/qos

Offline plesseur

  • Jr. Member
  • **
  • Posts: 2
Re: PROBLÈME DE BANDE PASSANTE
« Reply #2 on: May 29, 2015, 03:47:14 pm »
Bonjour,
Désolez de la réponse tardive et merci de votre intérêt.
Je vérifie tous ceci et ne manquerais pas de revenir vers vous.

Cordialement,

 

anything