Author Topic: Problême de config  (Read 22775 times)

Offline ronald

  • Full Member
  • ***
  • Posts: 20
Problême de config
« on: March 02, 2007, 06:49:46 pm »
J'ai acquis un router WRT54GL
avec DD-WRT versin 23 standard
j'ai deux ordinateur un laptop sans fils
qui fonctionne très bien avec mon router
(sans fils) et un desktop avec un branchement
physique sur mon router

Voici mon problême
lorsque que j'installe CHILLISPOT
mon laptop sans fil ne se connecte pas
sur mon router (ne donne aucunne adresse IP en dhcp)

j'ai surement oublier quelque chose
PS: j'ai aucunne sécuriter activer

Merci à l'avance

Ron

Offline WorldSpot

  • Administrator
  • Hero Member
  • *****
  • Posts: 2472
Re: Problême de config
« Reply #1 on: March 02, 2007, 07:53:02 pm »
Pouvez vous verifier que c'est bien la version dd-wrt v23 sp2 ou sp3
Verifiez aussi l'adresse du dns
Si vous comprenez l'anglais, merci de suivre la procedure de debogage

Offline ronald

  • Full Member
  • ***
  • Posts: 20
Re: Problême de config
« Reply #2 on: March 02, 2007, 08:00:32 pm »
la version est bien
DD-WRT v23 SP2 std

oui je parle anglais



Offline ronald

  • Full Member
  • ***
  • Posts: 20
Re: Problême de config
« Reply #3 on: March 02, 2007, 08:08:24 pm »
Quelque chose m'échape
au niveau de la ligne de commande
chilli -c /tmp/chilli.conf
doit t'il avoir ce fichier dans le rep. /tmp
absolument

j'ai de bonne connaissance en réseau informatique.
Mais je voit cette information pour la premier fois

Ron

Offline ronald

  • Full Member
  • ***
  • Posts: 20
Re: Problême de config
« Reply #4 on: March 02, 2007, 08:09:49 pm »
pour les DNS

Primaire: radius.worldspot.net
secondaire: radius2.worldspot.net

Offline WorldSpot

  • Administrator
  • Hero Member
  • *****
  • Posts: 2472
Re: Problême de config
« Reply #5 on: March 02, 2007, 10:09:50 pm »
Quote
Quelque chose m'échape
au niveau de la ligne de commande
chilli -c /tmp/chilli.conf
doit t'il avoir ce fichier dans le rep. /tmp
oui il devrait y avoir un fichier /tmp/chilli.conf
Mais vous ne dites pas ce qui fonctionne ou pas dans la procedure de deboguage.
Quote
pour les DNS

Primaire: radius.worldspot.net
secondaire: radius2.worldspot.net
Ce n'est pas des addresses de serveurs dns mais radius.
L'adresse dns elle celle de votre ISP, ou bien de votre routeur au niveau lan.
Sans cette addresse, chillispot ne fonctionne pas.

Offline ronald

  • Full Member
  • ***
  • Posts: 20
Re: Problême de config
« Reply #6 on: March 03, 2007, 01:28:50 am »
Erreur de ma part,,,
oui mon Dns-ip est celui de mon ISP.

et mon problême est lorsque j'active chillispots
je perd la connection de mon laptop (sans fils)
mais j'ai une connection physique avec mon desktop


Merci à l'avance

Ron


Offline WorldSpot

  • Administrator
  • Hero Member
  • *****
  • Posts: 2472
Re: Problême de config
« Reply #7 on: March 03, 2007, 02:24:46 am »
et que donne chilli -fd -c /tmp/chilli.conf
?

Offline ronald

  • Full Member
  • ***
  • Posts: 20
Re: Problême de config
« Reply #8 on: March 05, 2007, 12:30:22 am »
je reçois le message:
Error opening configuration file '/tmp/chilli.conf'

Offline WorldSpot

  • Administrator
  • Hero Member
  • *****
  • Posts: 2472
Re: Problême de config
« Reply #9 on: March 05, 2007, 09:59:42 am »
Est-ce que vous avez fait un "revert to factory settings"?
Ensuite vous devez tout reinstaller.
Quand chillispot est activé, vous devriez avoir le fichier /tmp/chilli.conf
pouvez vous lister le contenu? (ls /tmp)

Offline ronald

  • Full Member
  • ***
  • Posts: 20
Re: Problême de config
« Reply #10 on: March 06, 2007, 02:25:56 am »
En suivant vos conseil, j'ai réussi enfin à me connecter sur votre page d'acces: worldspot.net
premier pas de fait.

merci pour votre patience.

Ron

Offline ronald

  • Full Member
  • ***
  • Posts: 20
Re: Problême de config
« Reply #11 on: March 07, 2007, 06:36:10 pm »
Toute est parfait jusqu'a maintenant,
je me connecte très bien sur votre site,
le seul problème est que je ne peux pas envoyer et recevoir de courrier
(evidement si je désactive chillispot tout redeviens normal)
je ne reçois aucun message d'erreur de connection
je travaille avec outlook 2003
et je suis sécuriser avec pop3 ssl sur port 995
je ne sais pas si tu peut m'aider a résoudre
ce petit problème.

Merci à l'avance

Ron

Offline WorldSpot

  • Administrator
  • Hero Member
  • *****
  • Posts: 2472
Re: Problême de config
« Reply #12 on: March 07, 2007, 07:08:06 pm »
Une fois authentifie, tous les port tcp et udp devraient passer.
Etes vous sur de vous etre connecte (donc tous les sites web fonctionnent)
est-ce que les serveurs smtp et pop sont externes (avec un nom de domaine complet...)

Offline ronald

  • Full Member
  • ***
  • Posts: 20
Re: Problême de config
« Reply #13 on: March 07, 2007, 10:53:27 pm »
Oui, tout les sites fonctionne
oui mon SMTP et POP
sont externes avec non de domains complet,,,
y a rien a faire si chillispot est activer
plus rien ne passe dans outlook
étrange????

Merci pour ton aide

Ron 

Offline WorldSpot

  • Administrator
  • Hero Member
  • *****
  • Posts: 2472
Re: Problême de config
« Reply #14 on: March 07, 2007, 11:26:11 pm »
a part reverifier les noms des serveurs et leur domaine, je vois pas.
Car chillispot change le nom de domaine par defaut (pour pouvoir taper exit)

 

anything