Author Topic: Firmware for TL-WR940N / TL-WR941ND  (Read 9137 times)

Offline Gordon-waters

  • Jr. Member
  • **
  • Posts: 9
Firmware for TL-WR940N / TL-WR941ND
« on: June 28, 2016, 08:02:09 am »
Hi Have a TL-WR941ND and can not seem to get any of the WS FW to work, anyone know if this model can be used.


450M Wireless N Router
Model No. TL-WR940N / TL-WR941ND

Firmware Version:   
3.16.9 Build 150312 Rel.59597n

Hardware Version:   
WR940N v3/WR941ND v6 00000000

Offline WorldSpot

  • Administrator
  • Hero Member
  • *****
  • Posts: 2472

Offline Gordon-waters

  • Jr. Member
  • **
  • Posts: 9
Re: Firmware for TL-WR940N / TL-WR941ND
« Reply #2 on: June 29, 2016, 12:12:44 am »
Thanks, This one actually loaded but the router will now not boot. Waited until it reset itself but no response. Only a power light

Offline WorldSpot

  • Administrator
  • Hero Member
  • *****
  • Posts: 2472
Re: Firmware for TL-WR940N / TL-WR941ND
« Reply #3 on: June 29, 2016, 07:47:21 am »
No response?
Have you read worldspot firmware documentation?
Have you connected the wan port to internet and waited at least 5 min after flash?

Offline Gordon-waters

  • Jr. Member
  • **
  • Posts: 9
Re: Firmware for TL-WR940N / TL-WR941ND
« Reply #4 on: June 29, 2016, 11:51:10 pm »
Yes I have connected the wan port and waited. I do not get a light on to show i have connected to the ethernet port. This is my 3rd node, so already have done 2 previously.

Thanks

Offline WorldSpot

  • Administrator
  • Hero Member
  • *****
  • Posts: 2472
Re: Firmware for TL-WR940N / TL-WR941ND
« Reply #5 on: June 30, 2016, 08:42:02 am »
Was it on the same model?
Can you try to activate openwrt failsafe?
You may also try to reflash with tftp method.